Problem:
Problem with return transactions
Environment details:
All
Diagnosis:
Returns are completed in the till but not synchronized in the BO
Root cause:
When the preference 'Enable Remote for Customer' is activated, there is an issue with WASM that not allows to synchronize the orders in the BO
Workaround if any:
Recovering the missing sales orders from terminal logs
Solution:
https://openbravo.atlassian.net/browse/RM-30641
Internal reference number: #146514
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